《台鐵網路付款購票系統設定》

用戶端設定方式如下:
瀏覽網頁請您使用 IE 9 以上、Chrome 23 以上或 Firefox 27 以上等最新版本之瀏覽器,並確認已啟用 TLS1.1 以上之加密通訊協定。

一、IE瀏覽器:
1.點【工具】→選【網際網路選項】
2.點【進階】→勾選使用TLS1.1及TLS1.2,點選套用/確定後,重新啟動瀏覽器

二、Chrome瀏覽器:
1.點右上方工具選【設定】
2.點選【進階】
3.找到【系統】選項,並點選【開啟Proxy設定】
4.點【進階】→勾選使用TLS1.1及TLS1.2,點選套用/確定後,重新啟動瀏覽器

三、Firefox瀏覽器:
1.在網址列輸入【about:config】
2.會出現警告畫面,按下按鈕繼續
3.在搜尋列上搜尋【tls】,會出現相關設定,找到【security.tls.version.min】選項,並點選以開啟
4.輸入整數【2】以支援TLS1.1版本,按【確定】後完成設定